
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="https://cdn-asn.heartyhosting.com/wp-content/cache/minify/000000/JcpBDoAgDATAD4nrxQe1wKGxoGGrCb83xvPMjmIMqJ_5SG46ZEwwpte1WV82PHZBWhJ2CFmD0Nu8IJP_--gF.css?20190502.6" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	<meta name="apple-itunes-app" content="app-id=1327454933" />

	<!-- Facebook Pages Link Ownership -->
	<meta property="fb:pages" content="8782279894" />
	<meta property="fb:pages" content="98185939895" />
	<meta property="fb:pages" content="159354164085901" />

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.adventuresportsnetwork.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/favicon-16x16.png">
	<link rel="manifest" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/site.webmanifest">
	<link rel="mask-icon" href="https://www.adventuresportsnetwork.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/asn/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="ASN Magazine">
	<meta name="application-name" content="">
	<meta name="theme-color" content="#000000">

	<script>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</script>

	<title>Canoe &amp; Kayak | Adventure Sports Network</title>
<script>var utag_data = {"canonical_url":"\/sport\/paddle-sports\/canoe-kayak\/","page_category":"category","comments":"off","page_id":"220394","page_title":"Canoe &amp; Kayak","page_number":"1"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
					function amiGetCookieSupport() {
						var persist = true;
						do {
							var c = 'gCStest=' + Math.floor(Math.random() * 100000000);
							document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
							if (document.cookie.indexOf(c) !== -1) {
								document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
								return persist;
							}
						} while (!(persist = !persist));
						return null;
					}

					var amiLoadAdJS = function (url, implementationCode, location) {

						var scriptTag = document.createElement('script');
						scriptTag.src = url;

						scriptTag.async = true;

						if (amiGetCookieSupport() == null) {
							scriptTag.async = false;
							scriptTag.defer = true;
						}

						scriptTag.onload = implementationCode;
						scriptTag.onreadystatechange = implementationCode;

						location.appendChild(scriptTag);

						return "";
					};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read the Canoe &amp; Kayak blog. Follow the latest updates about Canoe &amp; Kayak on Adventure Sports Network."/>
<link rel="canonical" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Canoe &amp; Kayak | Adventure Sports Network" />
<meta property="og:description" content="Read the Canoe &amp; Kayak blog. Follow the latest updates about Canoe &amp; Kayak on Adventure Sports Network." />
<meta property="og:url" content="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/" />
<meta property="og:site_name" content="Adventure Sports Network" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read the Canoe &amp; Kayak blog. Follow the latest updates about Canoe &amp; Kayak on Adventure Sports Network." />
<meta name="twitter:title" content="Canoe &amp; Kayak | Adventure Sports Network" />
<meta name="twitter:site" content="@advntrsn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.adventuresportsnetwork.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092517;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/asn/' : '/4216/asn/';
		var s1 = 'sport';
		var s2 = 'paddle-sports';
		var s3 = 'canoe-kayak';
		var pageID = '220394';
		var pid = '';
		var keyword = 'canoe-kayak-220394';
		var cType = '';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) && typeof ga !== 'undefined' ) {
								ga( function() {
									ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
								} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='dns-prefetch' href='//i0.heartyhosting.com'>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adventuresportsnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-asn.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?20190502.6"></script>
<link rel='https://api.w.org/' href='https://www.adventuresportsnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adventuresportsnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adventuresportsnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Adventure Sports Network","url":"https:\/\/www.adventuresportsnetwork.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.adventuresportsnetwork.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/asn-logo.png?ssl=1","width":"234","height":"160"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/adventuresportsnetwork","https:\/\/twitter.com\/advntrsn","https:\/\/www.instagram.com\/adventuresportsnetwork","https:\/\/www.pinterest.com\/adventuresportsnetwrk","https:\/\/www.youtube.com\/transworld"]}</script>
					<link rel="next" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/page/2/" />	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				#TakeoverBackground {
	    background-position: center 70px!important;
}
.admin-bar #TakeoverBackground {
	    background-position: center 102px!important;
}
/* Hiding sponsored-banner, as we don't need it on ASN. Should be removed on backend as well */
.sponsored-banner {
	display: none;
}			</style>
		
</head>

<body class="archive category category-canoe-kayak category-220394 solr-infinite-scroll">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/asn/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://www.adventuresportsnetwork.com" rel="home">
								<span class="hidden-except-readers">ASN logo</span>
								<svg class="site-logo"><use xlink:href="#logo-asn"></use></svg>
																	<span>Adventure Sports Network</span>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-desktop-navigation" class="main-nav__list"><li id="menu-item-1000421939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-1000421939 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/">Sport</a><li id="menu-item-1000421941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421941 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/">Outdoor</a><li id="menu-item-1000421940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421940 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/">Gear</a><li id="menu-item-1000421944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421944 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/">Travel</a><li id="menu-item-1000421942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421942 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/">Health</a><li id="menu-item-1000449951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000449951 main-nav__item"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/videos/">Video</a></ul><div class="nav__sub-menu"><ul id="menu-desktop-navigation-dropdown" class="sub-menu__list"><li id="menu-item-1000421945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-1000421945"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1000421949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421949"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/bike/">Bike</a>	<li id="menu-item-1000422613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422613"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/fishing/">Fishing</a>	<li id="menu-item-1000421952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421952"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/moto/">Moto</a>	<li id="menu-item-1000604834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000604834"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/paddle-sports/">Paddlesports</a>	<li id="menu-item-1000421950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421950"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/skateboarding/">Skateboarding</a>	<li id="menu-item-1000421947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421947"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/skiing/">Skiing</a>	<li id="menu-item-1000421948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421948"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/snowboarding/">Snowboarding</a>	<li id="menu-item-1000421946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421946"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/surf/">Surf</a></ul>
<li id="menu-item-1000421957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421957"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/">Outdoor</a>
<ul class="sub-menu">
	<li id="menu-item-1000421958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421958"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/camping/">Camping</a>	<li id="menu-item-1000421971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421971"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/environment/">Environment</a>	<li id="menu-item-1000421959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421959"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/hiking/">Hiking</a>	<li id="menu-item-1000421960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421960"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/nature/">Nature</a>	<li id="menu-item-1000454538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000454538"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/roadlife/">Roadlife</a>	<li id="menu-item-1000422570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422570"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/running/">Running</a></ul>
<li id="menu-item-1000421961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421961"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1000421965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421965"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/cheap-and-deep/">Cheap and Deep</a>	<li id="menu-item-1000428214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000428214"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/checking-in/">Checking In</a>	<li id="menu-item-1000422575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422575"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/dispatches/">Dispatches</a>	<li id="menu-item-1000421964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421964"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/packlist/">Packlist</a>	<li id="menu-item-1000421966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421966"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/weekends/">Weekends</a></ul>
<li id="menu-item-1000421953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421953"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1000421954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421954"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/packlist/">Packlist</a>	<li id="menu-item-1000422578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000422578"><a class="main-nav__item-link" href="http://www.adventuresportsnetwork.com/tag/gear-reviews">Reviews</a></ul>
<li id="menu-item-1000421973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421973"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-1000421974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421974"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/fitness/">Fitness</a>	<li id="menu-item-1000421975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000421975"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/food/">Food</a>	<li id="menu-item-1000422571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422571"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/whats-cooking/">What&#8217;s Cooking</a></ul>
<li id="menu-item-1000421977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000421977"><a class="main-nav__item-link" href="/">Network</a>
<ul class="sub-menu">
	<li id="menu-item-1000421988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421988"><a class="main-nav__item-link" href="https://www.bikemag.com/">Bike</a>	<li id="menu-item-1000421981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421981"><a class="main-nav__item-link" href="https://www.canoekayak.com/">Canoe &#038; Kayak</a>	<li id="menu-item-1000456285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000456285"><a class="main-nav__item-link" href="http://www.mensjournal.com/">Men&#8217;s Journal</a>	<li id="menu-item-1000421983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421983"><a class="main-nav__item-link" href="https://www.newschoolers.com/">Newschoolers</a>	<li id="menu-item-1000421982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421982"><a class="main-nav__item-link" href="https://www.powder.com/">Powder</a>	<li id="menu-item-1000421984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421984"><a class="main-nav__item-link" href="https://www.snowboarder.com/">Snowboarder</a>	<li id="menu-item-1000421980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421980"><a class="main-nav__item-link" href="https://www.supthemag.com/">SUP</a>	<li id="menu-item-1000421979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421979"><a class="main-nav__item-link" href="https://www.surfer.com/">Surfer</a>	<li id="menu-item-1000421986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000421986"><a class="main-nav__item-link" href="https://skateboarding.transworld.net">TW Skateboarding</a></ul>
</ul></div>						</nav>
						<div class="mobile-navigation">
							<ul id="menu-mobile-navigation" class="site-header__main-nav__mobile-tools__links__list"><li id="menu-item-1000421997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-has-children menu-item-1000421997"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-1000422743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422743"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/bike/">Bike</a>	<li id="menu-item-1000422744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422744"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/fishing/">Fishing</a>	<li id="menu-item-1000422745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422745"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/moto/">Moto</a>	<li id="menu-item-1000422746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-1000422746"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/">Paddlesports</a>	<li id="menu-item-1000422747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422747"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/skateboarding/">Skateboarding</a>	<li id="menu-item-1000422748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422748"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/skiing/">Skiing</a>	<li id="menu-item-1000422749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422749"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/snowboarding/">Snowboarding</a>	<li id="menu-item-1000422750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422750"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/sport/surf/">Surf</a></ul>
<li id="menu-item-1000421999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421999"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/">Outdoor</a>
<ul class="sub-menu">
	<li id="menu-item-1000422751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422751"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/camping/">Camping</a>	<li id="menu-item-1000422765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422765"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/environment/">Environment</a>	<li id="menu-item-1000422752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422752"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/hiking/">Hiking</a>	<li id="menu-item-1000422753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422753"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/nature/">Nature</a>	<li id="menu-item-1000454539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000454539"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/roadlife/">Roadlife</a>	<li id="menu-item-1000422754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422754"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/outdoor/running/">Running</a></ul>
<li id="menu-item-1000421998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000421998"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1000422768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422768"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/gear/packlist/">Packlist</a>	<li id="menu-item-1000424535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000424535"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/tag/gear-reviews/">Reviews</a></ul>
<li id="menu-item-1000422002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000422002"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1000422756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422756"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/cheap-and-deep/">Cheap and Deep</a>	<li id="menu-item-1000422757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422757"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/checking-in/">Checking In</a>	<li id="menu-item-1000422758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422758"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/dispatches/">Dispatches</a>	<li id="menu-item-1000422759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422759"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/travel/weekends/">Weekends</a></ul>
<li id="menu-item-1000422000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000422000"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-1000422760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422760"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/fitness/">Fitness</a>	<li id="menu-item-1000422761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422761"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/food/">Food</a>	<li id="menu-item-1000422762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000422762"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/health/whats-cooking/">What&#8217;s Cooking</a></ul>
<li id="menu-item-1000449577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000449577"><a class="main-nav__item-link" href="https://www.adventuresportsnetwork.com/videos/">Video</a></ul>							<div class="mobile-navigation__social">
								<div class="socials-row">
									<a class="social-icon" href="https://www.facebook.com/adventuresportsnetwork" title="Adventure Sports Network on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon" href="https://twitter.com/advntrsn" title="Adventure Sports Network on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon" href="https://www.instagram.com/adventuresportsnetwork" title="Adventure Sports Network on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon" href="https://www.youtube.com/transworld" title="Adventure Sports Network on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
									<a class="social-icon" href="https://www.pinterest.com/adventuresportsnetwrk" title="Adventure Sports Network on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-asn-pinterest"></use></svg>
</a>
									<a class="social-icon" href="/feed/" title="Adventure Sports Network RSS Feed">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon" href="/newsletter-signup/" title="Adventure Sports Network Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
									<i class="socials-dummy-element"></i>
								</div>
							</div>
						</div>
					</div>


					<div class="header-tools">
						<div class="search-social-header">
							<span class="search-trigger">
								<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
								<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
							</span>
							<div class="search-box">
								
    <form role="search" method="get" action="https://www.adventuresportsnetwork.com/search">
        <input type="search" name="search" placeholder="Search Adventure Sports Network..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
							</div>
							<div class="social-box">
								<a class="social-icon" href="https://www.facebook.com/adventuresportsnetwork" title="Adventure Sports Network on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
								<a class="social-icon" href="https://www.instagram.com/adventuresportsnetwork" title="Adventure Sports Network on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
								<span class="social-more__btn">
									<svg><use xlink:href="#chevron-down"></use></svg>
								</span>
								<div class="social-more__dropdown">
									<a class="social-icon" href="https://www.youtube.com/transworld" title="Adventure Sports Network on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
									<a class="social-icon" href="https://twitter.com/advntrsn" title="Adventure Sports Network on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon" href="https://www.pinterest.com/adventuresportsnetwrk" title="Adventure Sports Network on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-asn-pinterest"></use></svg>
</a>
									<a class="social-icon" href="/newsletter-signup/" title="Adventure Sports Network Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
									<a class="social-icon" href="/feed/" title="Adventure Sports Network RSS Feed">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main id="site-content">

	<h1 class="tag__title no-borders">Canoe &amp; Kayak</h1>

	<img width="930" height="196" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?resize=930%2C196&#038;ssl=1" alt="Canoe Kayak" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=100&amp;ssl=1 100w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=200&amp;ssl=1 200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=300&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=400&amp;ssl=1 400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=600&amp;ssl=1 600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=800&amp;ssl=1 800w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=1000&amp;ssl=1 1000w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=1200&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=1600&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/05/Category-Header-Image_Canoe-Kayak-930.jpg?w=2000&amp;ssl=1 2000w" sizes="100vw">
	
					<div class="l-main">
			<div class="l-main__main-col category-featured__article">
				
<article class="article article-featured">
    <figure class="article-featured__figure">
        <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/weekend-expeditions-connections-across-maine-3/">
                            <div class="ok-thumb ok-standard-thumb">
                    <div class="ok-thumb ok-video-thumb"><img width="970" height="546" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=970%2C546&#038;ssl=1" alt="Photo Aaron Schmidt" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/mantle3.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px"></div>                </div>
                        </a>
    </figure>

    <div class="article-featured__text">
        			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
                <h2 class="article-featured__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/weekend-expeditions-connections-across-maine-3/">
                WEEKEND EXPEDITIONS: Connections Across Maine            </a>
        </h2>
        <p class="article__subtitle">Part 3—The Highlands</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
			</div>

						<div class="l-page-wrapper">
				<h3 class="title-styled">Editor's Picks</h3>
				<div class="l-main three-in-row">
					
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/last-chance-for-the-boundary-waters/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=300%2C169&#038;ssl=1" alt="BoundaryWaters_Mihell" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/park5-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/last-chance-for-the-boundary-waters/">
                Last Chance for the Boundary Waters            </a>
        </h2>
        <p class="article__subtitle">Looming Twin Metals mine is an &quot;existential threat&quot; for businesses and paddlers</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/spring-fixits-for-paddles-and-gunwales/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=300%2C169&#038;ssl=1" alt="wood paddles" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscf8728-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/spring-fixits-for-paddles-and-gunwales/">
                Spring Fixits for Paddles and Gunwales            </a>
        </h2>
        <p class="article__subtitle">Keep your woodwork in great shape</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/tent-reviews-six-shelters-for-paddlers/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=300%2C169&#038;ssl=1" alt="bigagnes" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/bigagnes2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/tent-reviews-six-shelters-for-paddlers/">
                Tent Reviews | Six Shelters For Paddlers            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
				</div>
			</div>
			
		</div>
	
	<div class="l-main bordered-section latest-section">
		<div class="l-main__main-col category__articles-list">
			<h3 class="title-styled">Latest</h3>
			
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/black-canyon-the-whispers-of-the-lower-colorado/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=300%2C169&#038;ssl=1" alt="Al Kesselheim" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/dscn2318.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/black-canyon-the-whispers-of-the-lower-colorado/">
                Black Canyon | The Whispers of the Lower Colorado            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/going-beyond-the-bay/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=300%2C169&#038;ssl=1" alt="Maia" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/Maia.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/going-beyond-the-bay/">
                Going Beyond the Bay            </a>
        </h2>
        <p class="article__subtitle">New crowdfunding campaigns targeting paddlers</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/heres-everything-we-know-about-the-new-paddling-reality-show-the-brigade/">
							<div class="ok-thumb ok-standard-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=300%2C169&#038;ssl=1" alt="Brigade portage" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/d183110.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/heres-everything-we-know-about-the-new-paddling-reality-show-the-brigade/">
                Here’s Everything We Know About the New Paddling Reality Show ‘The Brigade’            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<script>
				if ( inMobileViewPort ) {
					window.amimb++;
					llSlots["mb1"] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250],[320, 50]], targeting: {pos: "mb1"}};
				}
			</script>

			
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/new-era-of-a-classic-2015-santa-cruz-paddle-fest/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=300%2C169&#038;ssl=1" alt="CKSCPF2019BryonDorr 1" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/04/ckscpf2019bryondorr-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/new-era-of-a-classic-2015-santa-cruz-paddle-fest/">
                Celebrating a Spring Classic: 2019 Santa Cruz Paddlefest            </a>
        </h2>
        <p class="article__subtitle">Recap and photo gallery from the crown event of kayak surfing in Santa Cruz, CA</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/how-to-have-the-best-paddle-weekend-ever-in-key-largo-florida/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=300%2C169&#038;ssl=1" alt="Screen shot 2019 03 14 at 8 11 39 am" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-14-at-8-11-39-am-1.png?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/how-to-have-the-best-paddle-weekend-ever-in-key-largo-florida/">
                How to Have the Best Paddle Weekend Ever in Key Largo, Florida            </a>
        </h2>
        <p class="article__subtitle">How to Have the Best Paddle Weekend Ever in Key Largo, Florida</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/canoecopia-spotlight-willamette-riverkeeper/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=300%2C169&#038;ssl=1" alt="Willamette" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/willamette.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/canoecopia-spotlight-willamette-riverkeeper/">
                CANOECOPIA SPOTLIGHT: WILLAMETTE RIVERKEEPER            </a>
        </h2>
        <p class="article__subtitle">Oregon organization outlines the approachable 187-mile Willamette River Water Trail, running from Eugene to Portland</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
		</div>

		<aside class="l-main__sidebar">
			<div class="widget">
				<h3 class="title-styled">Follow Us</h3>
				<div class="follow-us">
					<a class="social-icon" href="https://www.facebook.com/adventuresportsnetwork" title="Adventure Sports Network on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
					<a class="social-icon" href="https://twitter.com/advntrsn" title="Adventure Sports Network on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
					<a class="social-icon" href="https://www.instagram.com/adventuresportsnetwork" title="Adventure Sports Network on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
					<a class="social-icon" href="https://www.youtube.com/transworld" title="Adventure Sports Network on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
					<a class="social-icon" href="https://www.pinterest.com/adventuresportsnetwrk" title="Adventure Sports Network on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-asn-pinterest"></use></svg>
</a>
					<a class="social-icon" href="/newsletter-signup/" title="Adventure Sports Network Newsletter">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
					<a class="social-icon" href="/feed/" title="Adventure Sports Network RSS Feed">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>
			<div class="ad-container__sticky-wrapper" data-sticky-container>
				<div class="ad-container sticky-top">
					<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>				</div>
			</div>
		</aside>
	</div>

	<!-- Subscribe -->
	<div class="l-page-wrapper">
	<section class="subscribe-callout">
		<div class="subscribe-callout__text">
			<svg class="asn-logo"><use xlink:href="#logo-asn-white"></use></svg>
			<h2>Sign Up For Our Newsletter</h2>
			<div class="newsletter-signup__messaging"></div>
			<div class="newsletter-signup__success">
				<h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
				<p>Thank you for signing up. Your information has been successfully processed!</p>
			</div>
			<form class="newsletter-form">
				<input class="newsletter-form__input" type="text" name="email" placeholder="Enter Your Email Address">
				<input class="newsletter-form__submit" type="submit" value="Subscribe">
                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Page Subscribe Block">
                <input type="hidden" id="lists_58" name="formList[58]" value="58" checked>
				<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
			</form>
		</div>
	</section>
</div>
	<!-- End: Subscribe -->

	<div class="l-main bordered-section">

					<div class="l-page-wrapper bordered-section__desk">
				<div class="l-main three-in-row">
					
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/2019-us-freestyle-team-trials/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=300%2C169&#038;ssl=1" alt="CKUSTeamTrialsBryonDorr 3" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/ckusteamtrialsbryondorr-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/2019-us-freestyle-team-trials/">
                2019 U.S. Freestyle Team Trials            </a>
        </h2>
        <p class="article__subtitle">Results and photos from an action-packed and tricky highwater day at back-up location NOC</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/canoecopia-spotlight-kokopelli-packraft-recon/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=300%2C169&#038;ssl=1" alt="Koko_1" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/koko_1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/canoecopia-spotlight-kokopelli-packraft-recon/">
                CANOECOPIA SPOTLIGHT: KOKOPELLI PACKRAFT RECON            </a>
        </h2>
        <p class="article__subtitle">Colorado manufacturer announces new self-bailing, whitewater-ready packraft with new expedition accessories </p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/dingell-act/">
							<div class="ok-thumb ok-link-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=300%2C169&#038;ssl=1" alt="Bowknot_doc searls" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/bowknot_doc-searls-.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag post-flag__partnered-post" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/dingell-act/">
                Why the Dingell Act Matters            </a>
        </h2>
        <p class="article__subtitle">The recent S.47 public lands bill includes protections in Utah, Oregon, and the Northeast, adding over 600 miles to the Wild &amp; Scenic Rivers system, with other streams protected by wilderness and conservation areas</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
				</div>
			</div>
		
					<div class="l-main__main-col category__articles-list">
				
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/google-earth-for-paddlers/">
							<div class="ok-thumb ok-link-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=300%2C169&#038;ssl=1" alt="_DSC4754 copy" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/dsc4754-copy.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag post-flag__partnered-post" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/google-earth-for-paddlers/">
                Google Earth for Paddlers            </a>
        </h2>
        <p class="article__subtitle">Turn your favorite procrastination app into a trip-planning tool </p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/muddy-thoughts/">
							<div class="ok-thumb ok-link-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=300%2C169&#038;ssl=1" alt="Muddy 0274" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/muddy-0274.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag post-flag__partnered-post" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/muddy-thoughts/">
                Exploring the rare delights of Southeast Utah's Muddy Creek            </a>
        </h2>
        <p class="article__subtitle">Muddy thoughts on a springtime-run slot canyon favorite in San Rafael Swell that could return in 2019</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
<div class="dfp-wrapper  mobile-only" data-slot="mb2"><div id="mb2" class="dfp-slot dfp-container mb2"></div></div>			<script>
				if ( inMobileViewPort ) {
					window.amimb++;
					llSlots["mb2"] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250],[320, 50]], targeting: {pos: "mb2"}};
				}
			</script>

			
<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/photo-essay-canoeing-new-brunswick/">
							<div class="ok-thumb ok-gallery-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=300%2C169&#038;ssl=1" alt="NB photo mantle" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/01/nb-photo-mantle.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/photo-essay-canoeing-new-brunswick/">
                PHOTO ESSAY: Canoeing New Brunswick            </a>
        </h2>
        <p class="article__subtitle">With a rich canoe culture and traditions, there&#039;s still a myriad experience of great paddling across the province and it&#039;s no secret, canoes are the perfect way to explore the valleys and lakes. Check out a few paddling adventures along the Tobique River, Grand Lake and Kedgwick River.</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/best-paddle-weekend-ever-islamorada-florida/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=300%2C169&#038;ssl=1" alt="Islamorada_ep1" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/islamorada_ep1.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/best-paddle-weekend-ever-islamorada-florida/">
                How to Have the Best Paddle Weekend Ever in Islamorada, Florida            </a>
        </h2>
        <p class="article__subtitle"></p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/expedition-worthy-gear-part-v/">
							<div class="ok-thumb ok-link-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=300%2C169&#038;ssl=1" alt="Pt5 2131" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/pt5-2131.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag post-flag__partnered-post" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/expedition-worthy-gear-part-v/">
                Expedition Planning 101: Gear–Part V, Safety &amp; Electronics            </a>
        </h2>
        <p class="article__subtitle">Safety gear for your expeditions, including first aid, solar power, and emergency communication</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/weekend-expeditions-connections-across-maine-2/">
							<div class="ok-thumb ok-video-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=300%2C169&#038;ssl=1" alt="Paddling in Northern Maine." srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/02/schmidt_180811_drone-_223487-mantle.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
                        	<svg class="icon icon-play">
            		<use xlink:href="#icon-ok-play"></use>
            	</svg>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/weekend-expeditions-connections-across-maine-2/">
                WEEKEND EXPEDITIONS: CONNECTIONS ACROSS MAINE            </a>
        </h2>
        <p class="article__subtitle">Part 2—Kennebec Valley</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>

<article class="article">

	<figure class="article__figure">
		<a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/video-20-seconds-lava-falls/">
							<div class="ok-thumb ok-link-thumb"><img width="300" height="169" class="article__figure-image" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=300%2C169&#038;ssl=1" alt="Screen Shot 2019 03 06 at 3.40.48 PM" srcset="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2019/03/screen-shot-2019-03-06-at-3-40-48-pm.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 300px"></div>
            
                    </a>
    </figure>

    <div class="article__text">
	    			<a class="post-flag post-flag__partnered-post" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/">Canoe &amp; Kayak</a>
    	        <h2 class="article__title">
            <a href="https://www.adventuresportsnetwork.com/sport/paddle-sports/canoe-kayak/video-20-seconds-lava-falls/">
                Documenting a family paddling expedition down the Grand Canyon            </a>
        </h2>
        <p class="article__subtitle">Paddling parent Christian Knight&#039;s film &#039;20 Seconds in Lava Falls,&#039; captures the highs and lows, including his 12-year-old daughter&#039;s kayak run of every major rapid</p>
        <div class="article__meta"><a href="https://www.adventuresportsnetwork.com/author/canoekayak/" rel="author"><img width="100" height="0" class="" src="https://i0.heartyhosting.com/www.adventuresportsnetwork.com/wp-content/uploads/2018/01/CanoeKayakIcon.jpg?w=100&#038;ssl=1" alt="Canoe&#038;KayakIcon">Canoe &amp; Kayak</a></div>
    </div>
</article>
<div class="dfp-wrapper  mobile-only" data-slot="mb3"><div id="mb3" class="dfp-slot dfp-container mb3"></div></div>			<script>
				if ( inMobileViewPort ) {
					window.amimb++;
					llSlots["mb3"] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250],[320, 50]], targeting: {pos: "mb3"}};
				}
			</script>

							<div class="lazyload-anchor" data-mb="0" data-paged="1" data-count="20" data-page-type="category" data-page-id="220394" data-page-name="Canoe &amp; Kayak" data-excluded="[1000629201,1000629221,1000629215,1000629218,1000629198,1000629210,1000629225,79940,169596,169582,169549,169497,169510,169464,169384,169077,1000593147,169158,169323,169428]"><button class="load-more" title="Load More"><svg><use xlink:href="#chevron-down"></use></svg>Load More<svg><use xlink:href="#chevron-down"></use></svg></button></div>			</div>

			<aside class="l-main__sidebar">
				<div class="widget most-read">
					<div class="title-styled">Most Read</div>
							<article class="most-read__article">
			<span class="most-read__article-number">1</span>
			<a class="most-read__article-title" href="https://www.adventuresportsnetwork.com/outdoor/alex-honnolds-mom-oldest-woman-climb-el-capitan/" title="Talking With Alex Honnold&#8217;s Mom: The Oldest Woman to Climb El Capitan">Talking With Alex Honnold&#8217;s Mom: The Oldest Woman to Climb El Capitan</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">2</span>
			<a class="most-read__article-title" href="https://www.adventuresportsnetwork.com/travel/places-to-see-the-milky-way/" title="7 of the best places to see the Milky Way">7 of the best places to see the Milky Way</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">3</span>
			<a class="most-read__article-title" href="https://www.adventuresportsnetwork.com/sport/skiing/pro-skier-dave-treadway-dies-skiing-accident/" title="Pro Skier Dave Treadway Dies in Skiing Accident">Pro Skier Dave Treadway Dies in Skiing Accident</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">4</span>
			<a class="most-read__article-title" href="https://www.adventuresportsnetwork.com/sport/paddle-sports/3-women-3-days-paddling-58-miles/" title="The Amazing Story About How 3 Women Spent 3 Days Paddling 58 Miles">The Amazing Story About How 3 Women Spent 3 Days Paddling 58 Miles</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">5</span>
			<a class="most-read__article-title" href="https://www.adventuresportsnetwork.com/health/what-your-morning-appetite-is-telling-you-about-your-bodys-fuel-needs/" title="What Your Morning Appetite is Telling You About Your Body&#8217;s Fuel Needs">What Your Morning Appetite is Telling You About Your Body&#8217;s Fuel Needs</a>
		</article>
					</div>
				<div class="ad-container__sticky-wrapper" data-sticky-container>
					<div class="ad-container sticky-bottom">
						<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>					</div>
				</div>
			</aside>
			</div>

</main>

<footer class="site-footer">
	<div class="site-footer__widget-list">
		<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
				<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
					<a class="social-icon" href="https://www.facebook.com/adventuresportsnetwork" title="Adventure Sports Network on Facebook" target="_blank">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
					<a class="social-icon" href="https://twitter.com/advntrsn" title="Adventure Sports Network on Twitter" target="_blank">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
					<a class="social-icon" href="https://www.instagram.com/adventuresportsnetwork" title="Adventure Sports Network on Instagram" target="_blank">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
					<a class="social-icon" href="https://www.pinterest.com/adventuresportsnetwrk" title="Adventure Sports Network on Pinterest" target="_blank">
	<span class="hidden-except-readers">Pinterest</span>
	<svg><use xlink:href="#icon-asn-pinterest"></use></svg>
</a>
					<a class="social-icon" href="https://www.youtube.com/transworld" title="Adventure Sports Network on YouTube" target="_blank">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
					<a class="social-icon" href="/feed/" title="Adventure Sports Network RSS Feed">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from Adventure Sports Network</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			
				<ul class="site-footer__menu mobile-hidden">
					<li><a href="https://www.americanmediainc.com/brands/adventure-sports-network" target="_blank" title="About" class="toss-item">About</a></li>
					<li><a href="/contact/" title="Contact" class="toss-item">Contact</a></li>
					<li><a href="http://www.enthusiastnetwork.com/media-kits/ASN/" title="Media Kit" class="toss-item" target="_blank">Media Kit</a></li>
					<li><a href="/archive/" title="Archives" class="toss-item" target="_blank">Archives</a></li>
				</ul>
			
				<ul class="site-footer__menu">
					<li><a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a></li>
					<li><a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms of Use" target="_blank">Terms of Use</a></li>
					<li><a href="https://www.adventuresportsnetwork.com/accessibility-statement/" title="Accessibility Statement" target="_blank">Accessibility Statement</a></li>
					<li><a href="https://www.enthusiastnetwork.com/cookie-policy/" title="Cookie Policy" target="_blank">Cookie Policy</a></li>
					<li><a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" id="AdChoices" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a></li>
				</ul>		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank">Adventure Sports Network</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank">Dew Tour</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank">Bike</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank">Fantasy Surfer</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank">Newschoolers</a></li>
					<li><a href="http://www.powder.com/" title="Powder">Powder</a></li>
					<li><a href="http://www.ridebmx.com/" title="RideBMX" target="_blank">RideBMX</a></li>
					<li><a href="http://www.ridemonkey.com/" title="Ridemonkey" target="_blank">Ridemonkey</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank">Snowboarder</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank">SUP</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank">Surfer</a></li>
					<li><a href="http://www.swellwatch.com/" title="SwellWatch" target="_blank">SwellWatch</a></li>
					<li><a href="http://motocross.transworld.net/" title="TransWorld Motocross" target="_blank">TransWorld Motocross</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank">TransWorld Skateboarding</a></li>
					<li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding" target="_blank">TransWorld Snowboarding</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">adventuresportsnetwork.com has affiliate partnerships so we may receive compensation for some links to products and services.</p>
			<span>Copyright © 2019 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.adventuresportsnetwork.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.adventuresportsnetwork.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again.","validationEndpoint":"https:\/\/www.adventuresportsnetwork.com\/wp-json\/ami\/v1\/towerdata","enableValidation":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-asn.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?20190502.6"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.adventuresportsnetwork.com\/wp-content\/themes\/vip\/am-asn","newsletterValidationEndpoint":"https:\/\/www.adventuresportsnetwork.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.adventuresportsnetwork.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.adventuresportsnetwork.com\/wp-admin\/admin-ajax.php","nonce":"3e1150705c","reaction_post_id":"1000629198","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-asn.heartyhosting.com/wp-content/cache/minify/000000/FclBDoAgDAXRC1m_Jl6ohMZUaSEpyvWV5bzZ8GoDG3E4OEJ6ID1aMq6Asfqyo_EpVNTvoF6nuwzqnFb794HRSCxJnvkB.js?20190502.6"></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'161491969',post:'0',tz:'-7',srv:'www.adventuresportsnetwork.com'} ]);
	_stq.push([ 'clickTrackerInit', '161491969', '0' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 207/251 queries in 0.287 seconds using memcached
Object Caching 7922/8942 objects using memcached
Content Delivery Network via cdn-asn.heartyhosting.com

 Served from: adventuresportsnetwork.com @ 2019-05-02 08:35:15 by W3 Total Cache backend 172.31.31.87 -->